Heymom
2 years ago
wow51900319
Last few days i have been getting these a lot.

My WAN seems fine, and all.. so wondering if anyone else is experiencing this?
Nenyasqi
2 years ago
wow51900319
Hey mom,

Please go through the full steps outlined in this Support Article. Make sure to go through the Advanced Troubleshooting steps as well. When resetting your UI in step 1, make sure to disable any addon managers you might have active as well.

Retest afterwards, and let us know how you get on.
______________________________________________________
Have a few seconds to spare? Let me know how I'm doing!
https://www.surveymonkey.com/r/Nenyasqi
Nenyasqi
2 years ago
wow51900319
If you think this might be a DNS issue, you could try the Google DNS.

Additionally, run a WinMTR test. If possible, run it during the time you encounter this so we can have a good look into that for you.
______________________________________________________
Have a few seconds to spare? Let me know how I'm doing!
https://www.surveymonkey.com/r/Nenyasqi
Nenyasqi
2 years ago
wow51900319
Hey Slasherzx,

The error does indicate a connection issue, but does not have to be your internet connection specifically. Close other applications running in the background, and make sure that no other applications are handling your connections. Temporarily disable security apps for now as well, as they can do that as well.
______________________________________________________
Have a few seconds to spare? Let me know how I'm doing!
https://www.surveymonkey.com/r/Nenyasqi
Currently Ranked: Fluff